TOP >> ブラッディチェインx対応環境

ブラッディチェインxの対応環境はこちらです。

 

ブラチェを今すぐプレイ!

ブラチェ登録はこちら

 

対応環境

 

S/対応ブラウザ

 

 ●Windows7以上(64bit推奨)

 ・Google Chrome 57.0.2987.133 以上

 ・Mojilla Firefox 52.0.2 以上

 ・Microsoft Edge 25.10586.0.0 以上

 

 ●Mac OSX 10.10.x以上

 ・Google Chrome 58.0.3029.81 以上

 ・Mozilla Firefox 53.0 以上

 ・Apple Safari 9.0.3 以上

 

メモリ

 ・6G以上推奨

 

その他

 ・DirectX9.0c以上、もしくはOpenGL3.2以上をインストール